FlashFurc

Purpose

This program was made in order to simplify Furcadia installation on a removable drive. It allows users who are not familiar with Furcadia's portability feature (localdir.ini) to either copy their currently installed version to a flashdrive, or install Furcadia afresh straight from a furcsetup installer.

System Requirements

FlashFurc requires the .NET Framework 2.0 or higher in order to run. Those should be available by default in an up-to-date Windows XP and higher. Try it! If it doesn't work, you may have to download a .NET redistributable package: .NET 2.0

In order to install Furcadia, you will either need to have Furcadia installed on your system, or a full installer file (furcsetup.exe).
You can download Furcadia from the Furcadia Download Page

Last edited Sep 12, 2010 at 2:44 PM by Artex, version 12

Comments

No comments yet.